Jarvis - Ask & Answer Script - Sharing Site



                       This script allows users to ask and like questions and earn points for specific Actions (Edit setting to change the amount of actions).

Features

JARVIS Ask And Answer Script: It has been built from scratch with features and performance in mind. With this awesome script you are able to build your viral media site in under 3 minutes.
  • Seo Friendly. 
  • Add your custom css code.
  • Customize Your Site logo.
  • Customize Your Favorite icon.
  • Customize Website seo keywords,description and Page title.
  • Customize Website name.
  • Customize Points style Setting
  • Share Questions with facebook,g+,twitter and more.
  • Facebook or site comments or both and you like.
  • Users can Add an Questions and edit them.
  • Question Like.
  • Smart Upgrade button
  • Super Easy Install & Full Customization.
  • Questions Next – Prev Buttons.
  • Allows Logging In & Sign up.
  • Allows Logging In via google account.
  • Change ui theme with 3 themes (Default – flat – Gradient).
  • User Accounts.
  • Power Full Admin Controls.
  • 100% Responsive.
  • Friendly Interface.
  • Regular Updates.
  • Support Ads (Adsense,adchoice and any html code you need or images).
  • Add Categories with icons.
  • edit users questions from the admin account.
  • Codeigniter v2.2
  • uikit-2.16.2
  • Register Users
  • Facebook Share
  • Share Twitter
  • Advertising ready
  • like page
  • Answer questions and earn points
  • Manage users: Allows you to manage registered users.
  • Manage Questions: Allows you to manage Questions Written by users (edit,active and delete).
  • Manage Comments.
  • Edit css file
  • Manage Categories.
  • And much, much more
  • Demo Account Information

    DEMO username: demo@demo.com password: 123456

    Videos guide:

    Video-1: Installation Guide Video-2: HDPHP How to do Script Sigup And login Guide Video-4: Upgrade Guide

    Requeriments

  • Operating System : Linux
  • Web Server : Apache
  • PHP version 5.4 or newer is recommended.
    It should work on 5.2.4 as well, but we strongly advise you NOT to run such old versions of PHP, because of potential security and performance issues, as well as missing features.
  • PHP mod_rewrite Enabled
  • MySQL 4.1 or later, MySQL 5.x for best performance.
  • GD Lib
  • Technologies Used:

  • Codeigniter v2.2
  • Jquery
  • Google login Api
  • Support:

    PLEASE IF YOU HAVE ANY QUESTIONS DON’T HESITATE TO MESSAGE ME: php.power.arts@gmail.com

    See also :